Security Updates available for Adobe Acrobat and Reader | APSB19-13

Update Your Adobe Acrobat and Acrobat Reader

Adobe has released security updates for Adobe Acrobat and Reader for Windows and macOS. These updates address a reported bypass to the fix for CVE-2019-7089 first introduced in 2019.010.20091, 2017.011.30120 and 2015.006.30475 and released on February 12, 2019. Successful exploitation could lead to sensitive information disclosure in the context of the current user.

Affected Versions

Product Track Affected Versions Platform
Acrobat DC Continuous 2019.010.20091 and earlier versions Windows and macOS
Acrobat Reader DC Continuous 2019.010.20091 and earlier versions Windows and macOS
Acrobat 2017 Classic 2017 2017.011.30120 and earlier version Windows
Acrobat Reader 2017 Classic 2017 2017.011.30120 and earlier version Windows
Acrobat DC Classic 2015 2015.006.30475 and earlier versions Windows
Acrobat Reader DC Classic 2015 2015.006.30475 and earlier versions Windows

Vulnerability Details

Vulnerability Category Vulnerability Impact Severity CVE Number
Data leakage (sensitive) Information Disclosure Critical CVE-2019-7815

 

 

To get the latest updates visit the Adobe Security Bulletin at:

https://helpx.adobe.com/security.html

 

 

Post by Alex Wittig